Copy/Paste Not Working in RDS Environment for Dentrix

Challenge

Until we get the SSL certificate updated here is a work around.

Cause

Until we get the SSL certificate updated here is a work around.

Solution

  1. When opening the Dentrix server select "Clipboard" and then click connect.

More Information

ENTER MORE INFORMATION IF APPLICABLE - i.e. - Please remember to close out all applications before leaving for the day.

Have more questions? Submit a request

Comments

Powered by Zendesk