Challenge
Sensor not activating
Cause
Image Aquisition Agent Could be stuck and needing a restart
Solution
Left click on the up arrow (1) on the lower right side of the task bar then right click on the White Tooth (2) icon.
- Verify that the Green Tooth is there (Outlined in Green). That software restarts the Image Aquisition Agent.
Select Exit (1) to shut the software down. The Green Tooth software will restart the software. Wait 1 minute for everything to come back online and try again.
More Information
If problems continue, attempt rebooting or reach out to IT (help@firstchoicedental.com)
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