Challenge
When trying to move an existing appointment to an open spot, but Dentrix claims there is already an appointment scheduled.
Cause
A appointment is there, but not showing up.
Solution
1. In Appointment Book click File then click Maintenance.
2. Select Operatory that is not allowing a opening to be filled then click Select.
3. Choose Date this is happening on and click Start.
4. Move appointment to opening and it should work this time. If not, reach out to help@firstchoicedental.com
More Information
If this is happening frequently, Dentrix will need to run a script on our database.
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