Credit Card Reader not Functioning

Challenge

Credit Card Reader needs to be power cycled.

Cause

If the Credit Card Reader needs to be power cycled because it has an error message displayed on the screen.

If the internet connection at a clinic is dropped, this device will most likely need to be power cycled because the device does not automatically re-connect to the network.

Example: No Telephone line Connected.

Solution

Option 1: Unplug Device from wall outlet if it is accessible.

Option 2: Unplug power from Device if wall outlet is not accessible.

1. Turn Device over and press on Tab (1) to show power cord.

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2. Unplug Power Cord (1) from Device

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3. Test if device has network connection click through options below.

     a. Settings

     b. LAN

     c. Ping

     d. Keep default of www.yahoo.com

     e. If there are successful pings device is connected and online.  Otherwise go to step 4 and contact    support.

4. If you are still having problems.  Contact support number on side of the device. 1-888-415-8303

 

More Information

If you are still having problems.  Contact support number on side of the device. 1-888-415-8303

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