Export CBCT Scan to Stand Alone Viewer

Challenge

InVivio software is not available on all computers, but contains information that needs to be viewed on another computer.

Cause

The CBCT Scans save to another database that doesn't link up with our main imaging software.

Solution

1. Open Cliniview (1)

mceclip0.png

2. Search for Patient Record (1) click Search (2) then Select Patient Record (3) and click Open (4)

mceclip1.png

3. Select Cone Bean Scan (1) and click Open (2)

mceclip5.png

4. After Invivio5 Opens, click on File (1) then click Lay Egg... (2)

mceclip9.png

5. On "Do you want to burn to CD?" click No (1)

mceclip12.png

6. In the "Laying an Egg" save dialog box click on Computer (1), Ortho CT Scans (2).  Create a New Folder (3) and name it with Patient Name (4) then click Open (5)

mceclip13.png

7. In the next screen, select Save (1)

mceclip16.png

8. Now the Standalone viewer (Egg) is available on the network share and viewable by all users who have access to the share.

 

More Information

 

Have more questions? Submit a request

Comments

Powered by Zendesk