Changing Voicemail Passcode

Challenge

Voicemail passcode expired and needs to be reset.

Cause

TDS requires passcode change.

Solution

1. Press the message button on the phone.

2. When prompted for passcode enter known passcode or passcode provided by the IT department.

3. You will be prompted for to enter a new passcode of your choosing.  Enter it again to confirm.

4. Please let all parties that need access to this voicemail box what the new passcode has been changed to.

More Information

TDS Passcode Requirements:

- Cannot be a single repeated digit

- Cannot be or contain the User's own extension or phone number

- Cannot be the reverse of the User's extension or phone number

- Cannot be the old passcode

-Cannot be the reverse of the old passcode

- Cannot be sequential digits in either increase or decreasing order

-Cannot be repeating sequences (e.g. 123123, 242424, 43214321)

- Must be at least 5 digits, no more than 8 digits

- Expires after 365 days

- Disabled after 5 failed login attempts

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