Troubleshooting the Park Bank Check Scanner

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Challenge

Park Bank Panini Check Scanner is not activating when the Park Bank site is logged into.

Cause

There is a problem causing the check scanner to not initialize when the Park Bank site requests for it to start. There are many reasons for this, but they may be solved with this process below.

Solution

1. Close out of all web browsers so the Panini Check Scanner hardware is not seen as in use for the next next step.

2. Click on the RangerFlex icon on the Desktop. If it is not there, Open the start menu and locate it there.

     a.

     b. Start -> Programs -> SilverBullet Technologies --> Ranger Flex

3. Let the program start the Check Scanner, it should make all of the fun sounds it's popular for.  After it loads fully with a solid green light.  Turn off the software.

4. Try going to back into the Park Bank Website.

 

More Information

ENTER MORE INFORMATION IF APPLICABLE - i.e. - Please remember to close out all applications before leaving for the day.

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