Challenge
When attempting to update insurance it allows you to, but afterwards when clicking 'OK' nothing happens
Cause
Something wrong in the database with this patient record.
Solution
1. Open up the Insurance Information page for the patient record that is having issues.
2. Make sure to take a screenshot of the information on the page or copy and paste all information.
3. Under Insurance Plans click on each item and Clear Coverage for each of the four in the box.
4. Select the Medical Insurance tab and Clear Coverage for both of the items in the box.
5. Try to enter the new information now.
More Information
ENTER MORE INFORMATION IF APPLICABLE - i.e. - Please remember to close out all applications before leaving for the day.
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